After upgrading to Access Manager 5.0 SLES fails to register with RMT Server

  • 7025242
  • 10-Aug-2021
  • 10-Aug-2021

Environment

  • Access Manager 5.0

Situation

  • Access Manager: Console, IDP Server Access Gateway Service running on SLES12SP5 have been upgraded to NAM 5.0

  • After the upgrade registration with the SuSE Repository Mirroring Tool (RMT) service fails.

Resolution

  • This issue has been addressed to engineering

  • revert the symlink changes for /etc/products.d/baseproduct" back:
    • from:  baseproduct -> am.prod
    • to: "baseproduct -> SLES.prod"

Cause

The "/etc/products.d/baseproduct" symbolic link changed:
  • from:  "baseproduct -> SLES.prod"
  • to: baseproduct -> am.prod