Environment
Windows 10 (with the 20H2 update)
MicroFocus iPrint Client
MicroFocus iPrint Client
Situation
After upgrade to Windows 10 version 20H2, iPrint printers installed to workstations stop printing.
Resolution
There are two workarounds to this issue:
1) Re-install the iPrint client
or
2) Add the following registry Multi -String setting
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\order
Cause
Windows 20H2 update clears the registry setting HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\order and is reset with the default values. The Windows print spooler is unable to load the iPrint print provider, causing print jobs to iPrint printers to fail to print.