Environment
Micro Focus Filr 4.x
Situation
When clicking the Sync button for a Net Folder, the Sync icon spins for days or weeks. When clicking on the icon to view the progress (a Net Folder Synchronization Statistics For window pops up when you click the progress icon), no progress is observed.
Note: progress in this scenario is defined as observing an increase in Files found or Folders found within that pop up window.
Resolution
This resolution is not advertised to resolve this symptom in all cases. But, it has been to known to resolve this symptom in at least one situation.
- Change the Refresh cache rights interval
- Go to Administration Console
- Choose Net Folder Settings
- Under the Management section
- Change the Refresh cached rights information every value to 15
- Click OK.
- Apply this change to Net Folder Servers which need this change:
- Choose Net Folders Servers
- Under the Management section
- Click the link for the net folder which needs this changed value.
- Click OK.
Cause
The cause is unknown, but in one situation there were over 10,000 folders within the Net Folder showing this symptom. Each of those 10,000 folders had no data or sub folders within them. More investigation is needed to understand this situation.