Environment
iPrint Client for Windows
GroupWise Mobility Service 18.3
GroupWise Mobility Service 18.3
Situation
When an email message is sent from either an iOS or Android
device via GMS, with the subject line command for iPrint to print
the message, there is at least one space removed from the subject
line upon receipt. This causes the job to fail to
print.
For example, if the subject line is print
printer=test_eMailPrint portrait=yes color=yes duplex=yes
mailbody=yes, when it is received in the GroupWise windows client
it shows as print printer=test_eMailPrint portrait=yes color=yes
duplex=yesmailbody=yes.
Notice that the space between duplex=yes and mailboxy=yes is
missing.
Resolution
At this time the only workaround is to not send these messages from
a device via GMS. It would be to use either the classic
WebAccess or the new GW Web. The spaces are not deleted with
either of those applications and both will work from a
device.
Cause
this has been reported to engineering. The root cause as not
yet been identified.