GroupWise taskbar icon shows 1 unread item. Can't find item inside your GroupWise client.

  • 7024650
  • 28-May-2020
  • 28-May-2020

Environment

GroupWise 12
GroupWise 14
GroupWise 14R2
GroupWise 18.0.x
GroupWise 18.1.x
GroupWise 18.2.x

Situation

The Windows taskbar GroupWise icon shows you have 1 unread item, however, you can't find this unread item inside your GroupWise client.

Resolution

To find the unread message do the following:
  1. Go to the GroupWise Client > Tools > Find > Advanced Find 
  2. For the 1st field select 'All fields...' from the dropdown menu then select 'Item Status' > OK
  3. For the 2nd field select 'Does Not Include' 
  4. For the 3rd field Select 'Read'
Do a search on that query and the unread item will be in the search results. Open up the unread item and the 'unread' icon will disapper from the GroupWise taskbar icon.

Cause

There is an unread message somewhere inside the client. It's probably placed under an unusual directory which makes it hard to find. Using the Advanced Find feature we are able to locate the unread item and open it up. This clears the 'unread' icon from the GroupWise client.