Environment
GroupWise Teamworks
GroupWise Teamworks 18.2
GroupWise Teamworks 18.2
Situation
Appliance console on port 9443
Attempt "online update"
Registration failure
Resolution
Access the console of the main TeamWorks server
Open file /etc/products.d/baseproduct
Check line 5
If it reads <version>18.2.0</version> Change it to <version>18.2</version>
Save the file and restart the appliance
Cause
Some pre-release builds had the version listed as 18.2.0 version in file: /etc/products.d/baseproduct. The version number should be 18.2
Additional Information
This problem will only show up if you have installed a pre-release build.