Older dsapp tool does not start on SLES15

  • 7024606
  • 06-May-2020
  • 06-May-2020

Environment

GroupWise Mobility Service 18

SUSE Linux Enterprise Server 15

Situation

You have installed new SLES15 (SP1) server with GMS on it and want still to use older dsapp tool. Although this tool is not supported and its development has stopped longer time ago, some parts of this still are functional also with GMS 18.x versions.
However, after you installed the RPM and you want to start it, you get python files complains and the tool does not start at all.

Resolution

On the new server that shall be Online registered with NCC, you will need to pull two more modules from Online repositories. Example from the server terminal:

zypper in python2-rpm

and

zypper in python-xml

After installing those two modules, you shall be able to start dsapp again.


Feedback service temporarily unavailable. For content questions or problems, please contact Support.