Unable to import exported contact list in Messenger 18.x

  • 7024515
  • 30-Mar-2020
  • 30-Mar-2020

Environment

GroupWise 18
GroupWise Messenger 18

Situation

Contact list is exported by a user but fails to import by another user
Contacts.nmx file is created but none of the contacts are successfully imported
MessengerImport.rpt file is created and shows the following information for each user on the list:

User ID: "userid@domainname.com", Display Name: "firstname lastname", Folder: (root level) not added - add failed.

Resolution

You can manually edit the exported contacts.nmx file and remove the @domainname.com from each contact listed in the file.  Another option is to rebuild the contact list in the client and export again. 

Cause

Older versions of the client built the contact list including the domain name information as part of the UserID.  Newer clients fail to import if the user ID includes the domain information.

This problem has been reported to development