GroupWise Webaccess users unable to log in after version upgrade

  • 7024490
  • 16-Mar-2020
  • 16-Mar-2020

Environment

GroupWise 18
Webaccess

Situation

GroupWise system was updated with latest patch.  Users are unable to login to Webaccess.  No error is returned to the client.  The credentials page is displayed again.

Resolution

Make sure the Domain and Post Office have already been upgraded to the same version and that the agents reflect that update.

Cause

Simply installing new GroupWise code may not push the new dictionary files down to the Domain and Post Office file structures.  Running the Configure options after installing should take care of the issue.  If needed you can manually copy the .dc files and restart the agents.

Additional Information

Although the client does not return an error, you will see  a D058 error in the Webacces log.