Invalid credentials error when log into the iPrint release portal

  • 7024316
  • 05-Dec-2019
  • 09-Jul-2021

Environment

iPrint for OES 2015 SP1
iPrint for OES 2018 
iPrint for OES 2018 SP1
iPrint Advance OES2018SP2

Situation

Invalid Credentials error when logging into the iPrint Release portal page. The same credentials successfully authenticate to the Printer Portal page. 

Resolution

Fixed in the July patch 2020

Cause

The release portal attempts to resolve the user name using a non-SSL connection. If the LDAP server is configured to use TLS, the connection will be rejected. 

Micro Focus engineering is working on a change to force the release portal to use a TLS connection.

Additional Information

The release portal is accessed by going to the following URL:

Syntax:
https://<iPrintServer>:9443/user 

Example:
https://myiPrintServer.myCompany.com:9443/user