Unable to configure Messenger on SLES15SP1

  • 7024312
  • 04-Dec-2019
  • 04-Dec-2019

Environment

GroupWise Messenger 18

Situation

When doing a new installation of Messenger on SLES15SP1 if you try to configure the system immediately after the RPM installation it fails.

Resolution

During the RPM installation the following is seen on the server console:

---------------------------------------------------------------
The following NEW package is going to be installed:
  libopenssl1_0_0

The following package requires a system reboot:
  libopenssl1_0_0

1 new package to install.
Overall download size: 1.1 MiB. Already cached: 0 B. After the operation, additional 2.9 MiB will be used.

    Note: System reboot required.
Continue? [y/n/v/...? shows all options] (y): y
Retrieving package libopenssl1_0_0-1.0.2p-3.22.1.x86_64                                                                                             (1/1),   1.1 MiB (  2.9 MiB unpacked)
Retrieving: libopenssl1_0_0-1.0.2p-3.22.1.x86_64.rpm ................................................................................................................[done (288.0 KiB/s)]

----------------------------------------------------------------

After the installation of the RPMs say NO to configure the system.  Reboot the server.  Go to /opt/novell/messenger/ and launch the configure.sh script to complete the configuration of the Messenger system.

Cause

The addition of an RPM (libopenssl1_0_0) requires a server reboot before Messenger can be configured.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.