Environment
GroupWise 18.1.0
GroupWise 18.1.1
GroupWise 18.1.1
Situation
When double clicking a pdf attachment, Adobe Reader opens up the
attachment as expected. However, when clicking on the pdf document
just once, so you can view it using the QuickViewer, it will
display the pdf on the client but the client will freeze right
after.
Resolution
If you have
Acrobat Reader Version 11 installed on your workstation try
installing Adobe Reader DC instead. The GroupWise client should
work fine with Adobe Reader DC.
Cause
GroupWise appears to have problems using Adobe Reader Version 11.
The DC versions cooperates better with the GroupWise client
code.