Environment
GroupWise Teamworks
Situation
Unable to upload valid license via the vaadmin console on port 9443
Error Returned: "RPC Failure or session timeout...redirecting to login screen" when selecting the License option under the configuration menu.
Resolution
Obtain a valid license file, license-key.xml
Manually copy that file to the appliance server and put it in the /esninstall folder
Restart TeamWorks if needed.
Cause
Problem will occur if there is no license-key.xml file in the /esninstall folder or if that file is not a valid license.