Environment
Novell GroupWise 2014
Novell GroupWise 2014 R2 Support Pack 1
Novell GroupWise 2014 R2 Support Pack 1 Hot Patch 1
Novell GroupWise 2014 R2 Support Pack 1 Hot Patch 2
Novell GroupWise 2014 R2 Support Pack 2
Novell GroupWise 2014 R2 Support Pack 1
Novell GroupWise 2014 R2 Support Pack 1 Hot Patch 1
Novell GroupWise 2014 R2 Support Pack 1 Hot Patch 2
Novell GroupWise 2014 R2 Support Pack 2
Novell GroupWise 18
Novell GroupWise 18 SP1
Situation
Getting the following error when trying to access the POA HTTP
Console page - "403 too many invalid authentication attempts".
Resolution
- Make sure a password is assigned within Admin Console > Post Office Agents > [POAInQuestion] > Agent Settings > HTTP
-
- HTTP Password
- Confirm Password
- Also disable SSL on the same HTTP section from step 1.
- Save and access the POA HTTP Console once more. The HTTP console page should now work without error
Cause
Tried the following with a customer: PO rebuild, reboot of server,
new browser, different workstation, nothing fixed the 403 error. It
was not until we defined a HTTP password and disabled SSL (did both
at same time so not sure if they are both needed) that the 403
error went away. Seems that it may have been a configuration
setting causing the problem.