Environment
GroupWise 18
GroupWise 2014 R2
GroupWise 2014
GroupWise 2012
Situation
GroupWise Message Transfer Agent (MTA) slows down or stops processing messages. The maximum amount of inbound connections hits its maximum defined. The MTA log shows the following message:
Maximum number of inbound connections (50) reached
Resolution
The anti virus software configuration was modified to exclude the GroupWise directories from scanning.
Cause
The anti virus software (Sophos) was configured to scan all the GroupWise directories. This causes file lock issues and can lead to message files being modified in transit. Some additional clues that can be seen in the MTA log will include entries like the following:
16:02:38 D1F3 MTP: domain: Received too much data. Expected: 19912, Actual: 19913 16:02:38 D1B3 MTP: domain: Received too much data. Expected: 19872, Actual: 19873 16:02:38 D19B MTP: domain: Received too much data. Expected: 19916, Actual: 19917 16:02:38 D182 MTP: domain: Received too much data. Expected: 14548, Actual: 14549