Errors occur when installing GroupWise 18.1 on SLES 15

  • 7023645
  • 16-Jan-2019
  • 16-Jan-2019

Environment

GroupWise 18
SUSE Linux Enterprise Server 15

Situation

Errors occur when installing GroupWise 18.1 on SLES 15

Resolution

Firstly:

All of the following modules are required:

SLES 15
Basesystem
Legacy
Server Applications
Web & Scripting Module
Desktop Applications


Secondly:

There is a package dependency on insserv-compat-x

This is not currently installed when you install the GroupWise server component and causes some issues with GroupWise auto-starting on a server boot.

So, manually install this package prior to running the install script:

zypper in insserv-compat-0.1-2.15.noarch

Once all the modules are registered, and the insserv package is installed, run the install.sh script again.

Status

Reported to Engineering

Feedback service temporarily unavailable. For content questions or problems, please contact Support.