Environment
GroupWise 18
GroupWise Messenger 18
GroupWise Messenger 18
Situation
Users are unable to login to GroupWise Messenger and receive a Server not responding error
Messenger Agent Log reports Connection Table Full
Resolution
The problem can be fixed by manually increasing the number
of user connections using the following steps:
Open the GroupWise Admin Console then select Messenger in
the left panel
Click on the MessengerService to open the properties page
Select Messaging Agents from the top of the list then click
on your messaging agent object
Select the Agent Settings tab at the top of the window then
scroll all the way to the bottom of the settings page
Under Performance Preferences set the Maximum number of
users: to 5000 and save your changes
As a final step restart the Messaging Agent on the Messaging
server
Cause
GroupWise Messenger 18 sets the maximum number of users at 100
Development is aware of the problem and it will be fixed in version 18.1.1