GroupWise does not honour HTML Default Browser settings

  • 7023602
  • 20-Dec-2018
  • 20-Dec-2018

Environment

GroupWise

Situation

Even though the GroupWise Client is set to use a different browser, it is still picking up settings from Internet Explorer.

Resolution

The HTML Browser setting in the Options dialogue only refers to the browser that GroupWise uses to open links in emails.

Cause

GroupWise Client uses Internet Explorer DLLs to render HTML pages regardless of the HTML Browser setting.

Additional Information

Sample Test Case:  User receives an email containing an embedded animated GIF but the graphic fails to animate
  • Set the following
    • Internet Explorer -> Settings -> Internet Options -> Advanced -> (Multimedia) -> Play animations in web pages -> UNCHECKED
    • GroupWise -> Tools -> Options -> Environment -> General -> HTML Browser -> Firefox/Mozilla (or Google Chrome or Default)
  • Restart PC
  • User opens an email with an embedded animated GIF
  • GIF does not animate 
This demonstrates that GroupWise is using the Internet Explorer settings.

Note:  On Windows 10, Edge is the default browser and Internet Explorer is hidden (no default icon) and so IE needs to be started via
Start -> Run -> Explorer