Environment
GroupWise 18.1
Situation
The GW administrator was getting certificate path errors when
clicking User Mailbox to view the user's mailbox information
after adding a GroupWise Mailbox Management or Enterprise Messaging
license to GroupWise.
Resolution
If GroupWise signed certificates or certificates created
using the GroupWise certificate creation tool are being used,
generate new certificates for the agents in the GroupWise Admin
Console. This is done on the SSL Settings page for each of
the agents.
If commercial certificates are being used, make sure your
certificates follow the
Certificate Best Practices found in the GroupWise
Administration Guide. If the certificates do not follow those
guidelines, update them with the proper information or obtain new
certificates and upload the certificates to the GroupWise agents on
the SSL Settings page for each of the agents.
Cause
To help keep the GroupWise system more secure, MicroFocus is
updating the certificate security policies and the certificates
need to be updated to match these policies.