error when registering iSeries agent in SCM

  • 7022926
  • 07-May-2018
  • 07-May-2018

Environment

Secure Configuration Manager 6.2
Security Solutions for iSeries 8.1

Situation

Error when registering iSeries agent in Secure Configuration Manager.  The error is Core Services: agent refused the connection

Resolution

1.) Go to the Advanced tab in the Core Configuration Utility. (in Windows Explorer, go to Program files (x86)\Netiq\Secure Configuration Manager\Core Service\bin double click to execute config.bat or configx64.bat if 64 bit machine) 
2.) On the Advanced tab, Update the value of the network/protocols field to TLSv1,TLSv1.1,TLSv1.2,SSLv3.
NOTE: This field is case-sensitive.

3.) Restart the NetIQ Core Services service.
Now you can add and register the iSeries agent.

Cause

The network protocol was changed to allow for backward compatibility