novell-oes-samba and novell-cifs not vulnerable to CVE-2018-1057: Authenticated users can change other users' password

  • 7022763
  • 21-Mar-2018
  • 21-Mar-2018

Environment

Open Enterprise Server 2015 (OES 2015) Linux
Open Enterprise Server 2018 (OES 2018) Linux

Situation

smbd from novell-oes-samba and cifsd from novell-cifs are not vulnerable to CVE-2018-1057: Authenticated users can change other users' password.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.