Oracle Java Vulnerabilities - Reflection ZFE

  • 7022581
  • 29-Oct-2015
  • 30-May-2018

Environment

Reflection ZFE

Situation

Multiple security issues have been addressed in the latest Oracle Java update. We recommend that you keep current with Java releases. 

Resolution

Maintained customers can obtain the latest release from the Downloads website.
  • March 2018: Beginning in Reflection ZFE 2.2.2, Oracle Java SE 1.8.0_162 is included.
  • January 2018: Beginning in Reflection ZFE 2.2.1, Oracle Java version 1.8.0_152 is included.
  • November 2017: Beginning Reflection ZFE 2.2, Oracle Java SE JVM 1.8.0_144 is included.
  • April 2017: Beginning in Reflection ZFE 2.1.1, Oracle JDK 1.8.0_131 is included.
  • February 2017: Beginning in Reflection ZFE 2.1, Oracle JDK 1.8.0_121 is included.
  • October 2016: Beginning in Reflection ZFE 2.0.1, Oracle JDK 1.8.0_102 is included.
  • October 2015: Beginning in Reflection ZFE 1.4, Oracle Java SE JVM 1.8.0_92 is included.

Status

Security Alert

Additional Information

Feedback service temporarily unavailable. For content questions or problems, please contact Support.