Is any part of GroupWise vulnerable to the Spectre / Meltdown security issues

  • 7022533
  • 10-Jan-2018
  • 10-Jan-2018

Environment

GroupWise 2014
GroupWise 2014 R2 Support Pack 1
GroupWise 2014 R2 Support Pack 1 Hot Patch 1
GroupWise 2014 R2 Support Pack 1 Hot Patch 2
GroupWise 2014 R2 Support Pack 2
GroupWise 18

Situation

Is any part of GroupWise vulnerable to the Spectre / Meltdown security issues?

Resolution

GroupWise is only vulnerable via the OS.  As long as the OS has the patches applied, GroupWise is fine

Feedback service temporarily unavailable. For content questions or problems, please contact Support.