Environment
GroupWise Mobility Service 18
Situation
After upgrading from GMS 2014 to GMS 18, the mobility dashboard
shows that the devices are blocked. This is the symptom of an
expired or bad license. In checking the log files, it showed
this
2018-01-03 14:26:34.335 ERROR
[GroupWiseLicenseMonitor_Thread]
[gwLicenseMonitor:178] [userID:] [eventID:] [objectID:]
[GroupWiseLicenseMonitor] Verify that the Mobility service and
GroupWise Admin
service point to the same GroupWise system. Mobility users
could not be found
with GroupWise Admin service. Device are blocked until
resolved.
Resolution
The user shown in the GMS configuration was no longer in the
GroupWise system. Changing this to be an active user and
restarting GMS has resolved the issue.
Cause
The user specified in the GMS configuration for address book lookup
no longer existed in the GroupWise system.