Access Manager installation which is not able to start novell-activemq

  • 7022280
  • 06-Nov-2017
  • 06-Nov-2017

Environment

Access Manager 4.3

Situation

NetIQ Access Manager Appliance cannot longer start the novell-activemq service

Resolution

1.      Before proceeding with the steps listed below please take a snapshot of existing the NAM appliance.

2.      On the appliance locate the folder /var/opt/novell/activemq/kr-store/state and take a backup of all files.

 3.      Once a backup has been created please delete all these files from "/var/opt/novell/activemq/kr-store/state" and reboot the appliance

4.      Once rebooted it will take a few minutes before you will see the new files being created. This should resolve your issue



Cause

When reviewing the activemq.log file (located in /opt/novell/activemq/data) you see the following in the logs

INFO  KahaStore          - Kaha Store using data directory /var/opt/novell/activemq/kr-store/state
ERROR MapContainerImpl   - Failed to load container state