Unisys DMSII Level Requirements for Databridge

  • 7021912
  • 13-Oct-2011
  • 31-Mar-2018

Environment

Databridge version 6.0 or higher

Situation

This technical note outlines the minimum Unisys DMSII MCP levels that are recommended for each version of Databridge Host software.

Resolution

Version Compatibility

Use the following chart to ensure compatibility between Databridge and your MCP server.

Databridge version
Qualified for SSR level (MCP release)
6.3
51.1 (10.0) through 58.1 (17.0)
6.2 SP2 (Service Pack 2)
51.1 (10.0) through 57.1 (16.0)
6.2 SP1
51.1 (10.0) through 56.1 (15.0)
6.2
49.1 (8.0) through 55.1 (14.0)
6.1 SP3
51.1 (10.0) through 55.1 (14.0)
6.1 SP2
51.1 (10.0) through 54.1A.15 (IC for 13.0)
6.1 SP1
50.1 (9.0) through 54.1 (13.0)
6.1
49.1 (7.0) through 54.1 (13.0)
6.0
47.1 (6.0) through 53.1 (12.0)

Note: If you experience problems with Databridge when running it with the required DMSII level, contact Technical Support.

Additional Information

Legacy KB ID

This document was originally published as Attachmate Technical Note 2589.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.