DATABridge 6.1 - 6.2 Supported Platforms: Hardware and Software Requirements

  • 7021898
  • 02-Sep-2010
  • 31-Mar-2018

Environment

DATABridge version 6.1 through 6.2

Situation

This technical note lists the hardware and software requirements for DATABridge Host, DATABridge Enterprise Server, and DATABridge Client: Windows, UNIX, and Linux.

To install and run DATABridge 6.1 – 6.2, your system must meet the following hardware and software requirements.

Note: For DATABridge 6.2 SP1 supported platform information, see KB 7021917.

Resolution

DATABridge Host

Hardware Requirements

DATABridge runs on all Unisys MCP-hosted mainframes.

Software requirements

  • Unisys mainframe system with a minimum MCP level SSR 49.1 – 55.1. Note: Beginning with DATABridge 6.1 SP3, MCP level SSR 55.1 is supported.
  • DMSII software (including the DMALGOL compiler).
  • DMSII database DESCRIPTION, CONTROL, DMSUPPORT library, and audit files.
  • Access to the DMSII database.

DATABridge Enterprise Server

In addition to the following requirements for DATABridge Enterprise Server, DATABridge Host and Client software must be installed and running.

Hardware requirements

  • ClearPath PC with Logical disks or MCP disks (VSS disks in MCP format), or a Windows PC with visibility to MCP disks on a storage area network (SAN).
  • Unisys mainframe system with a minimum MCP level SSR 49.1 – 55.1. Note: Beginning with DATABridge 6.1 SP3, MCP level SSR 55.1 is supported.

Software requirements

  • Windows 7, Vista, or XP, or Windows Server 2008, 2003, or 2000
  • DATABridge Host version 5.2 or higher (MIRROR and XFER commands require version 5.2 or higher)

Important: To avoid potential problems, we strongly recommend that you upgrade both the Host and DBEnterprise software simultaneously.

  • DATABridge Client version 5.2 or higher
  • An Internet browser is required to view the application Help. JavaScript must be enabled to use navigation, search, and other Help features. Supported browsers include IE, Firefox, and Google Chrome.

DATABridge Client

To use the DATABridge Client, the DATABridge Host software must be installed, configured, and running on a Unisys MCP-based host.

Note the following:

  • For best results, we strongly recommend using a RAID disk array to keep the database disks separate from the operating system and client storage disks.
  • This list does not include disk space requirements for replicated DMSII data. Your relational database is likely to consume at least twice as much disk space as the DMSII data you plan to clone.

Windows Client

Hardware Requirements

Either of the following:

  • Unisys ES7000
  • Pentium® PC 1 GHz or higher (multiple CPU configuration recommended)

2 GB of RAM (4 GB recommended)

100 GB of disk space (in addition to disk space for the relational database built from DMSII data)

TCP/IP transport

Operating System

Any of the following:

  • Windows Server 2008
  • Windows Server 2003
  • Windows Server 2000
  • Windows 7
  • Windows Vista
  • Windows XP Professional
  • Windows 2000 Workstation

Database

Any of the following:

  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005 SP1 or SP2
  • Microsoft SQL Server 2000 SP1, SP2, SP3 & SP4
  • Oracle 9i, 10g, 11g

Software

The Client Console requires Java Runtime Environment version 6 (available via the installer).

UNIX and Linux Clients

Hardware

Any of the following:

  • 2 GB of RAM (4 GB recommended)
  • 100 GB of free disk space for installation (in addition to disk space for the relational database built from DMSII data)
  • TCP/IP transport

Operating System

Any of the following:

Note: 32-bit and 64-bit Clients are available for all systems, except DB2 and Informix. Oracle supports only 64-bit applications for Oracle 11g on HP-UX Itanium platforms. We provide only 32-bit clients for Oracle 9i on Linux platforms.

  • Sun Microsystems™ SPARCstation™ running Solaris 9 or higher, and Oracle 9i, 10g Release 2, or 11g
  • Hewlett Packard Itanium with HP-UX 11i running Oracle 10g Release 2, or 11g
  • Intel® Pentium with Red Hat® Linux, SUSE Linux, or UBUNTU Linux, 7.1 Linux kernel version 2.6 or higher, running Oracle 9i, 10g Release 2 or 11g.

Software

The Client Console requires Java Runtime Environment version 6 (available in the installer).

Additional Information

Legacy KB ID

This document was originally published as Attachmate Technical Note 2521.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.