Using INFOConnect Enterprise Edition 8.1 and EXTRA! X-treme 9.0

  • 7021864
  • 14-Nov-2007
  • 01-Apr-2018

Environment

INFOConnect Enterprise Edition version 8.1
EXTRA! X-treme version 9.0

Situation

This note describes how to use INFOConnect Enterprise Edition 8.1 and EXTRA! X-treme 9.0 on the same system.

Resolution

Using EXTRA! X-treme and INFOConnect Enterprise Edition

If your organization is licensed for both INFOConnect Enterprise Edition for IBM and Open Systems, and EXTRA! X-treme or EXTRA! Mainframe Server Edition, you need to decide which product you will use for connections to IBM mainframe (3270), IBM AS/400 (5250), and UNIX/OpenVMS (VT “Open Systems”) hosts.

Option 1: Using INFOConnect for 3270, 5250, and VT

To use INFOConnect Accessory Manager for mainframe, AS/400, and UNIX/OpenVMS host types, install INFOConnect with the installation access code provided with your Unisys, IBM and Open Systems product package. Do not install EXTRA! X-treme. INFOConnect will install a component known as “EXTRA! for Accessory Manager” (EOAM).

For more information about using this feature, see https://www.attachmate.com/docs/INFOConnect/EntEd/8.1/documentation/guide_inf/content/extra_ov.htm.

Option 2: Using EXTRA! for 3270, 5250, and VT

To install and use EXTRA! X-treme for mainframe, AS/400, and UNIX/OpenVMS host types, you must install INFOConnect Enterprise Edition using the Unisys (UTS and T27) installation access code. INFOConnect and EXTRA! can be installed in any order.

To change your product licensing, please contact your sales representative.

Note: In this scenario (Option 2), INFOConnect is used for Unisys host sessions only. Certain INFOConnect features, such as the Accessory Manager multi-document interface (MDI) and CASL scripts, are not available in EXTRA! for mainframe, AS/400, and UNIX/OpenVMS host sessions.

Other Configurations Not Supported Or Recommended

EXTRA! X-treme 9.0 and INFOConnect Enterprise Edition 8.1 should not be installed on the same machine in these scenarios:

  • EXTRA! X-treme cannot be installed on a machine where INFOConnect has been installed with the IBM and Open Systems access code. Attempting to do so will result in the following error:
Figure 1. Attachmate Installation Error:
Figure 1. Attachmate Installation Error: "You have entered an Installation Code that cannot be installed with the version of myEXTRA! Enterprise for Accessory Manager found on the machine."

  • On a system with EXTRA! X-treme already installed, INFOConnect should not be installed with the IBM and Open Systems access code. This combination may result in subsequent problems (Error 1603) when attempting to apply a service pack; for more information see Technical Note 2261.

Additional Information

Legacy KB ID

This document was originally published as Attachmate Technical Note 2260.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.