Environment
GroupWise 2014 R2 Support Pack 2
Situation
When users launch Notify, it crashes almost immediately with no
error message.
Resolution
In checking the user accounts in the GroupWise Administration
console, it showed that none of the users who were experiencing the
problem had a First Name / Last Name defined. As soon as
those fields were filled in, Notify worked fine.
Cause
Notify needs the First Name / Last Name fields filled in for each
user.