GWAVA 4 SMTP Appliance is not Accepting Mail

  • 7019931
  • 01-May-2009
  • 07-Aug-2017

Environment

GWAVA 4 SMTP Scanner Build 117 and above

Situation

I have just installed the GWAVA 4 SMTP Appliance, but it is not accepting mail. What could be wrong?

Resolution

There are several possible problems that could cause this issue. The most common issues: 1)    The SMTP scanner was not properly installed. Simply installing the GWAVA 4 SMTP Appliance is not enough for it to begin processing mail. The Appliance will not accept mail until an SMTP scanner is configured and installed. For help installing the SMTP scanner, please refer to our GWAVA 4 SMTP Scanner Install Guide. 2)    The internal mail server is not accepting mail. When the internal mail server is not accepting mail, you will see the error “400 Remote server unavailable at this time” in the gwvsmtp log. For help correcting this problem, please refer to this TID: Error: 400 Remote server unavailable at this time. 3)    The MX record hasn’t been changed. When using the GWAVA 4 SMTP Appliance, you need to direct mail to go to the Appliance with the MX record for your domain. Your MX record is the domain record sending email servers use to locate your email server. If it is still pointed at your internal mail server, then the Appliance will be bypassed. 4)    Traffic flow has not been setup correctly. If the GWAVA 4 SMTP Appliance is behind a firewall, then port 25 must be open for that server to receive mail. Confirm that the firewall has the correct rules to allow SMTP traffic to reach the Appliance.

Additional Information

This article was originally published in the GWAVA knowledgebase as article ID 1234.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.