Updating Vertigo to Build 1.1.6, Getting an Error Stating it Must be on GroupWise 7.03 or Higher to Run the Program

  • 7019708
  • 02-Sep-2010
  • 07-Aug-2017

Environment

Vertigo Build 1.1.6

Situation

When I try to update Vertigo to the latest build (1.1.6 or newer), I am getting an error stating that it must be using GroupWise 7.03 or higher to run this program, even though my GroupWise version is 7.03 or higher.

Resolution


If you are getting a message that you must be using GroupWise 7.03 or higher when updating to the latest build of Vertigo then you need to:
1)  Uninstall existing Vertigo (using Add/Remove programs)

2)  Install Vertigo build 1.1.6 or newer

Installing Vertigo now should work successfully.

Additional Information

This article was originally published in the GWAVA knowledgebase as article ID 1837.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.