Environment
NetIQ PlateSpin Migrate 12.x
NetIQ PlateSpin Protect 11.x
NetIQ PlateSpin Forge 4.x, 11.x
Situation
When connecting to the PlateSpin web interface via https you receive the error:
Turn on TLS 1.0, TLS1.1, and TLS1.2 in advanced settings and try connecting again.
Resolution
- Open the IIS management tool and
select Server certificates.
- If no certificate is listed recreate
a new self-signed certificate otherwise skip to step 4.
- Create a self-signed certificate and
place it in the “Web Hosting” certificate store.
- Right click the Default Web Site and
select Edit Bindings.
- Select HTTPS and click edit.
- Find the newly created certificate or
an existing one and select it as the server certificate.
- If you selected an existing
certificate and the problem persists start with step one and create a new
certificate. If the problem is resolved with a newly created certificate the
old certificate became corrupt, contact Microsoft support for more info as to
why.
Cause
The certificate for the IIS web server is invalid, deleted or corrupted. This is a problem with the IIS configuration and not Platespin.
Additional Information
This is a problem with the IIS environment and not with Platespin. Modifying the IIS server certificates incorrectly will break HTTPS access to the web interface.
See Also:
https://www.iis.net/learn/manage/configuring-security/how-to-set-up-ssl-on-iis