Environment
Self Service Password Reset 4.x Appliance
Situation
Trying
to access the SSPR Appliance administration console to make changes to the appliance, and no
passwords are working. If SSH had been enabled before - you can still SSH into
the server with the same credentials - but those credentials aren't working for
the Appliance Console.
Resolution
Obtain a new license.
If problem persists, contact Microfocus customer support.
Cause
The
service that runs the web application for the Appliance Console loses access to
the credentials of the server. The issue is being currently investigated by
Development.