Environment
NetIQ Self Service Password Reset 4.x Appliance
Situation
After a new install of the Self Service Password Reset Appliance 4.x the following error is received trying to hit the SSPR Appliance Admin page: https://IPAddressOfServer:9443
Error: RemoteLookupFailureException
If refreshing the browser does not resolve this error then please contact your system administrator.
This error is most often caused when the datamodel-service fails to start or is not running on the Web-Server.
Error: RemoteLookupFailureException
If refreshing the browser does not resolve this error then please contact your system administrator.
This error is most often caused when the datamodel-service fails to start or is not running on the Web-Server.
Resolution
Restart the datamodel-service on the SSPR Appliance server console with: rcvabase-datamodel
restart
Verify it is shows active (running) with: rcvabase-datamodel status
Then try to hit the SSPR Appliance Admin page again: https://IPAddressOfServer:9443
Verify it is shows active (running) with: rcvabase-datamodel status
Then try to hit the SSPR Appliance Admin page again: https://IPAddressOfServer:9443
Cause
Though the datamodel-service appeared to be running, it was not working properly. Restarting the service corrected the issue.