Environment
iPrint Appliance 2.x
Open Enterprise Server 11 Support Pack 3
Open Enterprise Server 2015 Support Pack 1
iPrint Client 6.06 version
Open Enterprise Server 11 Support Pack 3
Open Enterprise Server 2015 Support Pack 1
iPrint Client 6.06 version
Situation
After uploading the PS EFI Fiery driver to the driver store and assigning
the driver to a printer, attempting to install the printer to a
workstation results in an error with 0x00000002.
If the PCL driver is used, there is no error
Fix from previous 0x00000002 error reported on TID 7017101 has been already applied
If the PCL driver is used, there is no error
Fix from previous 0x00000002 error reported on TID 7017101 has been already applied
Resolution
Apply iPrint Client 6.08 version available at:
- iPrint Appliance 2.1 Patch 2
- iPrint appliance 2.0 Patch 4
- iPrint Appliance 2.1 Patch 2
- iPrint appliance 2.0 Patch 4
Cause
An issue with the extraction of the driver package downloaded from server when there is a multi level directory structure in the zipped driver package. One of the directories was not created during unzip process.