Environment
Micro Focus Service Desk 7.3 Operations
Situation
- Opening a new Incident
- New Incident is assigned to a Team that has been deleted
- The Team is not visible under User / Technician Portal > Users > Teams
Resolution
Workaround
Ensure that the deleted team is not referenced in any of the following areas:
Ensure that the deleted team is not referenced in any of the following areas:
- Setup / Admin Portal > Setup > ZENworks > ZENworks Import
- Setup / Admin Portal > Setup > Privileges > Default Incident Team
- User / Technician Portal > Configuration > Items
- User / Technician Portal > Configuration > Types
Cause
The interface allows deleting a team without removing the team
references from configuration, Items, Types, etc.