Environment
NetIQ SecureLogin
NSL 8.5
Non-English workstation
Situation
SecureLogin will not load
SecureLogin crashes on startup
Crash in SLTray when SecureLogin loads
Problem occurs on non-English workstations
Resolution
Bug report has been entered. Workarounds:
1. From a workstation with NSL 8.5 installed in English, copy the \EN folder and its contents and paste it into a workstation where NSL8.5 was installed in a language other than English.
Copy C:\Program Files\NetIQ\SecureLogin\en\slClientRes.dll.mui from an English to a non-English workstation.
2. By default, SecureLogin detects and is installed in the language of the OS. Force the NSL language to be English by installing through the command line and adding the parameter /lang 1033
Cause
SecureLogin 8.5 looks for slClientRes.dll.mui in the \EN directory regardless of the installation language. NSL 8.5 will not load unless this file is present in this location.