On Android devices, email sent with attachments that have been first sync'd to the Drafts folder will have the attachment stripped before being received

  • 7018537
  • 27-Jan-2017
  • 31-Jan-2018

Environment

Novell GroupWise
Novell GroupWise Mobility Service (GMS)
Android

Situation

If an email is created with an attachment in the GroupWise Client or WebAccess, saved in Work in Progress and synchronised to a mobile device, when it is sent from that mobile device's Drafts folder, it will arrive without the attachment.

Resolution

This functionality is currently unsupported.

Micro Focus Engineering are investigating adding support for ActiveSync v16 to a future version of GMS.

Cause

This is a limitation of versions of ActiveSync prior to v16.

Additional Information

Steps to duplicate:
  1. Have an Android device that sync's to a GroupWise mailbox
  2. From the GW2014 R2 SP1 Windows Client compose an email with an attachment
    1. Click File -> Save Draft -> OK
    2. Close the Mail TO: Dialogue to close the message
  3. The message that is now in the Work In Progress folder in the GroupWise Windows client mailbox will sync to the Android device Mail app, in the Drafts folder
  4. Open the Drafts folder on the Android device, open the saved email and click SEND
  5. The email will be received in the recipient's client but the attachment will be stripped out