Environment
Novell GroupWise 2014
Situation
When attempting to recover users, the name is selected from the
pick list, and the process starts but then comes immediately back
to the Recover Deleted Account dialog. At this point the
Recover button is no longer available.
Resolution
The fix for this issue is in the GroupWise 2014 R2 SP1 HP2 build located here for Linux and here for Windows
Cause
The cause is that the domain name being pointed to for the
restoration of the user has a space in the name.