Environment
NetIQ Secure Configuration Manager
Situation
No valid license key error occurs when logging in to SCM
Resolution
Be sure there are no additional blank spaces entered when you paste or type in the license key. Verify that there is a license entered in the correct field.
Cause
This can be caused by a blank space in the license key. It can also happen if there is no valid license key entered in the Secure Configuration Manager license key field in the Core Services Configuration Utility.