NullPointerException and forced logout when viewing a ticket

  • 7018228
  • 02-Nov-2016
  • 02-Nov-2016

Environment

Novell Service Desk 7.1 Core UI
Novell Service Desk 7.2 Core UI

Situation

  • Deleting a ticket created by removed scheduled quick calls action
  • Clicking a ticket or Incident number to view a ticket or Incident
  • Technician or Supervisor gets logged out of the web console
The following error is shown on the screen:

ERROR:
Application Exception:
java.lang.NullPointerException

Your session has ended. Please use the button below to login again.



Cause

The ticket references an Organizational Unit which has been deleted previously.

Status

Reported to Engineering