Environment
Novell Service Desk 7 Home UI & Dashboards
Situation
- Setup > Privileges > Requests > View All Reqeusts is set to No
- Technician adds My Teams Tasks to their Dashboard
- Technician clicks on a task in the My Teams Tasks list
- Technician is redirected to their My Tasks list
ERROR827155[ajp-127.0.0.1-8009-7] null(LookupRequest.java:226) - An unknown error occurred whilst loading the request java.lang.NullPointerException at com.livetime.direct.lookup.LookupRequest.initLookupObject(LookupRequest.java:217)
Resolution
Workaround
- Navigate to Setup > Privileges > Requests
- Set the View All Reqeusts setting to No
- Click Save
Cause
With the View All Requests setting
set to No, the technician doesn't
have permission to view requests owned by another technician.