Upgrading older versions of eDirectory, iMgr and IDM to the latest versions: eDir 9.0.1, iMgr 3.0.1 and IDM 4.5.4

  • 7017977
  • 23-Aug-2016
  • 23-Aug-2016

Environment

NetIQ eDirectory 9.0.1
NetIQ eDirectory 8.8 SP8 Patch 8
NetIQ Identity Manager 4.5.4
NetIQ iManager 3.0.1
NetIQ iManager 2.7 Sp7 Patch 7

Situation

Provide a path for older installations of eDirectory, iManager and IDM to get to the latest supported versions of these products.

Resolution

The patches mentioned above are to support a pathway to eDirectory 9.x with IDM 4.5.4.  In this way there is a supported pre-upgrade environment (eDirectory 8.8 SP8 Patch 8 + iManager 2.7 SP7 Patch 7 + IDM 4.5.4) along with an after upgrade  environment of (eDirectory 9.0.1 + iManager 3.0.1 + IDM 4.5.4). 

Below is the order recommended for IDM customers wishing to upgrade to eDirectory 9.0.1:         
  • IDM 4.5 and eDirectory 8.8 SP7 --->  IDM 4.5.3 and eDirectory 8.8 SP8 Patch 8
    • Update to eDirectory 8.8 SP8 first so that a stable IDVault is maintained.
    • Upgrade IDM 4.5 to IDM 4.5.2 or IDM 4.5.3
    • Update eDirectory 8.8 SP8 to its latest support patch for that IDM version
  • Upgrade IDM 4.5.3 to IDM 4.5.4 with eDirectory 8.8 SP8 Patch 8
  • Upgrade eDirectory 8.8 SP8 Patch 8 to eDirectory 9.0.1
  • Upgrade iManager from 2.7 SP7 Patch 7 to iManager 3.0.1.
  • Optionally enable certain SuiteB modes as documented.           

       

Feedback service temporarily unavailable. For content questions or problems, please contact Support.