GroupWise error code [D091] in _WpeGssAcquireCredentials

  • 7017905
  • 02-Aug-2016
  • 03-Aug-2016

Environment

Novell GroupWise 2014 R2 SP1

Situation

After applying SP1 code, there are often errors like one bellow:
 
"15:25:30 EBE7 Error: An error occurred in the SSPI layer that does not otherwise map to GroupWise error code [D091] in _WpeGssAcquireCredentials (Unspecified GSS failure. Minor code may provide more information/No error)"

Resolution

This is related to problems in a code regarding Kerberos part and SSO with AD. Although you did not use Kerberos but other SSO options (client security options "Network Authentication"), the error could still happen.
Right now there isn't a good way to distinguish between someone who is trying to get Kerberos working and needs to see the error code and someone who doesn't intend for it to work and is seeing it. The client option to allow single sign-on with network authentication is what is triggering this.
 
The problem with Kerberos and SSO has been fixed and we recommend you to apply post SP1 build equal or higher then a build number 124402. You can ask Technical Support to get it downloaded from our FTP servers. 
The same fix will be included in HP1 release of GW2014 R2 SP1. 
 
There were also changes made to eliminate the errors in POA log.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.