Environment
NetIQ PlateSpin Protect 11.x
NetIQ PlateSpin Forge 4.x, 11.x
NetIQ PlateSpin Migrate 11x, 12.x
NetIQ PlateSpin Forge 4.x, 11.x
NetIQ PlateSpin Migrate 11x, 12.x
Situation
After a migration, cutover or failover, the target VM only shows a black screen after booting.
Resolution
One of the below solutions should resolve the issue:
A) Increase the memory of the guest virtual machine:
1. Launch the URL https://[PlateSpin_Server_Hostname_or_IP]/platespinconfiguration.
2. Search for “TakeControlMemorySizeinMBâ€.
3. Change the value to 2048.
4. Re-attempt the migration, cutover or failover.
B) Change the way VMware tools are installed on the target VM
1. Launch the URL https://[PlateSpin_Server_Hostname_or_IP]/platespinconfiguration.
2. Search for “ConfigurationServiceValuesâ€.
3. Change ForceInstallVMToolsCustomPackage="false" to ForceInstallVMToolsCustomPackage="true".
4. Re-attempt the migration, cutover or failover.
C) Correct any potential errors on the target virtual disk:
1. On the Virtual Target Host (ESX server for instance), detach the virtual disk for C: and attach it to another Windows VM.
2. Once it is attached, run chkdisk /r [attached guest disk i.e. D:] to correct any potential errors.
3. Re-attach the virtual disk to the target VM.
4. Boot the target VM.
A) Increase the memory of the guest virtual machine:
1. Launch the URL https://[PlateSpin_Server_Hostname_or_IP]/platespinconfiguration.
2. Search for “TakeControlMemorySizeinMBâ€.
3. Change the value to 2048.
4. Re-attempt the migration, cutover or failover.
B) Change the way VMware tools are installed on the target VM
1. Launch the URL https://[PlateSpin_Server_Hostname_or_IP]/platespinconfiguration.
2. Search for “ConfigurationServiceValuesâ€.
3. Change ForceInstallVMToolsCustomPackage="false" to ForceInstallVMToolsCustomPackage="true".
4. Re-attempt the migration, cutover or failover.
C) Correct any potential errors on the target virtual disk:
1. On the Virtual Target Host (ESX server for instance), detach the virtual disk for C: and attach it to another Windows VM.
2. Once it is attached, run chkdisk /r [attached guest disk i.e. D:] to correct any potential errors.
3. Re-attach the virtual disk to the target VM.
4. Boot the target VM.
Cause
This issue can be caused by several things:
A) This can be a sign of an over-provisioned hypervisor
B) Corruption will be copied from the source to the target machine.
C) Or an issue with the VMware guest tools package.
A) This can be a sign of an over-provisioned hypervisor
B) Corruption will be copied from the source to the target machine.
C) Or an issue with the VMware guest tools package.