Environment
Situation
Resolution
1) Close the NetIQ AppManager Task Scheduler Configuration Utility
2) Stop the NetIQ AppManager Task Scheduler Service
3) Change the Service "Startup Type" to "Automatic (Delayed Start)"
4) Start the NetIQ AppManager Task Scheduler Service
5) Re-open the NetIQ AppManager Task Scheduler Configuration Utility
If this does not resolve this issue, please contact NetIQ Technical Support and reference this KB article.
Cause
The NetIQ AppManager Task Scheduler Service is installed on the same server as the SQL Server that hosts an AppManager Repository, and both the NetIQ AppManager Task Scheduler Service and the SQL Server Service are set to "Automatic" Startup Type.
When the Server itself boots up the NetIQ AppManager Task Scheduler Service tries to log into the SQL Repository before the SQL Server has had a chance to start the Repositories.