How to collect agent installation logs

  • 7017483
  • 08-Apr-2016
  • 20-Apr-2016

Environment

NetIQ Change Guardian 4.2
NetIQ Change Guardian 4.2.0.1

Situation

Change Guardian Agent Manager Installation fails.
How to capture CAM installation logs.
Troubleshoot the Change Guardian Agent installation.

Resolution

Collect the following logs to assist in troubleshooting the Change Guardian Agent Manager Installation failure. 
1.) Logon to the target machine where the agent installation failed to install. 
2.) Go to C:\Program Files (x86)\NetIQ\ClientAgentManager\log and capture all the logs in this directory.  
3.) Go to C:\Program Files (x86)\NetIQ\Change Guardian Agent\Log select the link and copy all of logs from this directory.
4.) Go to C:\Windows\Temp and search for any logs titled Bootstrap and if they exist also provide a copy.  
5.) Logon to the Change Guardian Server.
6.) CD to /opt/netiq/ams/ams/log and capture all the logs in this directory.
7.) Provide all of the copied logs previously copied to Technical Support.  

Cause

The Agent Manager was unable to install the Agent successfully and returns an error.