Some GroupWise agents show as unknown for the status after upgrading to 2014

  • 7017462
  • 01-Apr-2016
  • 01-Apr-2016

Environment

Novell GroupWise 2014 R2
Novell GroupWise 2014

Situation

agents show as unknown with a ? question mark under the status
links are fine, but status is unknown

Resolution

  1. Log into the GroupWise admin console
  2. Navigate to the problem MTA, POA or GWIA properties
  3. Click Agent Settings and configure a User Name and Password under the HTTP section and click save
  4. Restart the monitor http application by typing rcgrpwise-ma restart
  5. Log into the http monitor and the status should show normal if everything else is set up properly

Cause

2014 requires an http username/password to be configured in order to display the proper status