Environment
Novell GroupWise 2014 R2
Situation
This problem appears only after upgrading to GroupWise 2014 R2 or
newer.
Resolution
GroupWise 2014 R2 needs an admin user to log into the HTTP console
screens for each of the agents. It is possible that the admin
user / password combination is the same for GroupWise Monitor.
When this error appears, if you shutdown GroupWise Monitor,
wait the 5 minutes and then restart GroupWise Monitor. At
this point, the error should have been resolved and the admin
console can now be accessed again.
Cause
The cause is due to the fact that GroupWise Monitor is running on
the same server. You can change the username / password
combination on GroupWise Monitor in the configuration to use
a different set of credentials than the GroupWise Admin Console.
The easiest way to do this is to re-run the Monitor install
and select Configure.