Environment
Novell GroupWise 2014 R2
Situation
After upgrading to GroupWise 2014 R2, the native Mac Mail client
doesn't show new items for a very long time or until you quit and
restart Mac Mail.
Resolution
This has been reported to engineering. A new GroupWise 2014
R2 FTF in conjunction with setting the --imapreadlimit for the post
office agent to something greater than 40,000 seems to help but is
not yet a complete fix.
Cause
Apple has changed the way that the Mac Mail client determines if
there is new mail. They are using the IMAP STATUS call, when
the IMAP RFC says that a NOOP command or a re-SELECT of the mail
box should be used. Based on this we are trying to code a way
around this so customers will not have to close and restart the Mac
Mail client.